Mantis Bug Tracker

View Issue Details Jump to Notes ] << ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000004DriverPacks BASEslipstreamerpublic2006-04-25 01:032006-04-25 11:53
Assigned ToBashratTheSneaky 
PlatformOSOS Version
Product Version6.04 b4 
Target VersionFixed in Version6.04 b5 
Summary0000004: Installation stops, does not continue at presetup.cmd
DescriptionI correct the issues i reported previously and tried the installation again.
Now the installation seems to no longer continue at the point where presetup.cmd is executed.
Normally the installation shows at the lightblue screen with the mousepointer in the middle for a long time, but this time it seems to wait forever, also i see no hdd activity or cdrom activity.
I just tested the lines responsible for the extraction of the driverpacks on my own pc and that seems to work ok, so i think the problem then has to be in one of these lines:

REM +==========================================================================+
REM | Scanning for driverdirectories. |
REM |--------------------------------------------------------------------------|
%CDDRIVE%\OEM\bin\DevPath.exe "%SystemDrive%\D"

REM +==========================================================================+
REM | Disable Driver Signing Policy and keep it disabled. |
REM |--------------------------------------------------------------------------|

Both devpath and watchdsp.exe are present in the right folders as far as i can see.

TagsNo tags attached.
Destination OS Platform
Installation Platform
DriverPacksnot applicable
DriverPacks Method
DriverPacks Finisher Method
Attached Files

- Relationships

-  Notes
ruudboek (developer)
2006-04-25 02:54

Ok, i solved it by adding the word START to the line %CDDRIVE%\OEM\bin\WatchDSP.exe

So the complete line should have been:

BashratTheSneaky (administrator)
2006-04-25 10:33

Strange! That caused an error for someone else?

Fact is that the "START" *was* there in the batch version, but it didn't seem to work for one of the beta testers, so I removed it and the error disappeared... Very strange! But I'll add the "START" again, then.

- Issue History
Date Modified Username Field Change
2006-04-25 01:03 ruudboek New Issue
2006-04-25 01:03 ruudboek DriverPacks => all
2006-04-25 02:54 ruudboek Note Added: 0000006
2006-04-25 10:33 BashratTheSneaky Note Added: 0000007
2006-04-25 10:34 BashratTheSneaky Assigned To => BashratTheSneaky
2006-04-25 10:34 BashratTheSneaky Status new => acknowledged
2006-04-25 11:53 BashratTheSneaky DriverPacks all => not applicable
2006-04-25 11:53 BashratTheSneaky Status acknowledged => resolved
2006-04-25 11:53 BashratTheSneaky Fixed in Version => 6.04 b5
2006-04-25 11:53 BashratTheSneaky Resolution open => fixed

Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker