MantisBT - DriverPacks BASE
View Issue Details
0000004DriverPacks BASEslipstreamerpublic2006-04-25 01:032006-04-25 11:53
6.04 b4 
6.04 b5 
not applicable
0000004: Installation stops, does not continue at presetup.cmd
I correct the issues i reported previously and tried the installation again.
Now the installation seems to no longer continue at the point where presetup.cmd is executed.
Normally the installation shows at the lightblue screen with the mousepointer in the middle for a long time, but this time it seems to wait forever, also i see no hdd activity or cdrom activity.
I just tested the lines responsible for the extraction of the driverpacks on my own pc and that seems to work ok, so i think the problem then has to be in one of these lines:

REM +==========================================================================+
REM | Scanning for driverdirectories. |
REM |--------------------------------------------------------------------------|
%CDDRIVE%\OEM\bin\DevPath.exe "%SystemDrive%\D"

REM +==========================================================================+
REM | Disable Driver Signing Policy and keep it disabled. |
REM |--------------------------------------------------------------------------|

Both devpath and watchdsp.exe are present in the right folders as far as i can see.

No tags attached.
Issue History
2006-04-25 01:03ruudboekNew Issue
2006-04-25 01:03ruudboekDriverPacks => all
2006-04-25 02:54ruudboekNote Added: 0000006
2006-04-25 10:33BashratTheSneakyNote Added: 0000007
2006-04-25 10:34BashratTheSneakyAssigned To => BashratTheSneaky
2006-04-25 10:34BashratTheSneakyStatusnew => acknowledged
2006-04-25 11:53BashratTheSneakyDriverPacksall => not applicable
2006-04-25 11:53BashratTheSneakyStatusacknowledged => resolved
2006-04-25 11:53BashratTheSneakyFixed in Version => 6.04 b5
2006-04-25 11:53BashratTheSneakyResolutionopen => fixed

2006-04-25 02:54   
Ok, i solved it by adding the word START to the line %CDDRIVE%\OEM\bin\WatchDSP.exe

So the complete line should have been:

2006-04-25 10:33   
Strange! That caused an error for someone else?

Fact is that the "START" *was* there in the batch version, but it didn't seem to work for one of the beta testers, so I removed it and the error disappeared... Very strange! But I'll add the "START" again, then.