Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000056DriverPacks BASEslipstreamerpublic2006-05-31 13:562006-08-21 17:41
Assigned ToBashratTheSneaky 
PlatformOSOS Version
Product Version6.05.2 
Target VersionFixed in Version 
Summary0000056: MassStorage Drivers: Intel SATA RAID not recognized
DescriptionDunno. I've slipstreamed using ALL PACKS (including TEXTMODE), M2, CUSTOM, NO KTD and Windows does not recognize Intel RAID drivers.
TagsNo tags attached.
Destination OS Platformwnt5_x86-32 (applies to all OSes of this platform)
Installation Platformdisc (CD/DVD)
DriverPacks Method2
DriverPacks Finisher Methodcustom
Attached Fileslog file icon DPs_BASE.log [^] (3,108 bytes) 2006-05-31 13:57
txt file icon hwids.txt [^] (2,860 bytes) 2006-06-01 08:33 [Show Content]

- Relationships

-  Notes
BashratTheSneaky (administrator)
2006-05-31 16:03

Try this:

1. open \I386\txtsetup.sif
2. search for '[SCSI.Load]'
3. look in this section for an entry that contains 'jahci'
4. uncomment this line
5. retry and report back here
razormoon (reporter)
2006-05-31 21:52
edited on: 2006-05-31 21:57

I've tried all sorts of fixes and can't get it to recognize. I tried vanilla, slipstreamed it and let it fly. No go. Even with JMicron uncommented.

I've looked pretty much everywhere. I don't know if I've missed something. Like a file added or removed since dpbase' last incarnation (batch). About the only quirk I've noticed so far is:


And in the batch dpbase (the one that works :P) it shows up twice, once like above and a second time like this:


I know it's nothing, but it goes to show how much this is driving me crazy. lol

BashratTheSneaky (administrator)
2006-06-01 00:21

The first one is correct, the second one shouldn't exist :s I'm glad this issue does not exist in the current DriverPacks BASE.

Please post the HWID of your Intel SATA RAID controller (use this tool [^] to get them).
razormoon (reporter)
2006-06-01 08:33

Here you go. Thanks sneaky. Let me know if you need anything else...including testing, my pc is ready for punishment. :)
razormoon (reporter)
2006-06-01 15:05

Here's a typo in txtsetup.sif:

CI\VEN_1283&DEV_8211&SUBSYS_0A46174B="iteraid" <<<<missing P !! :P
BashratTheSneaky (administrator)
2006-06-01 15:11

Thanks. Fixed that! But that's of course not the cause!
razormoon (reporter)
2006-06-01 17:05

You know, I remember bringing up the Hardware Malfunction issue a while back. And I remember the runaround from that! (and the ignoring or not reading my posts thoroughly :P) no...but the point is that I actually went through the slipstream_cmd (or whatever it's called) and started REMing drivers out. The result of that was the JAHCI conflict. For some reason it conflicts with my Intel sata on msi motherboard. I've always regretted buying this board, but I kid you not...this board lets me OC from 3.2 to just a smidge under 3.6 in the worse conditions...(102 fahrenheit heat for instance). Anyways...I just know for a fact that this issue may wind up being one of those chance freak things and the worst thing about those are that they are the most time consuming to find.

So I propose trying M1. Talk to you soon.
BashratTheSneaky (administrator)
2006-06-01 17:14

Using M1 won't change a thing, since it doesn't change anything about how text mode mass storage drivers are slipstreamed. It only relates to Plug 'n Play drivers! ;)

So your issue is the jahci one. I pointed to that in my first note, but you said it didn't work? You DID uncomment the jahci line in the SCSI.Load section, right? That'd prevent it from loading! ;)
razormoon (reporter)
2006-06-01 17:36
edited on: 2006-06-01 17:37

Yes, the JAHCI driver crashes my pc on textmode. I did UNREM for testing purposes with 6052. It crashes. REMed out and Intel SATA not recognized. And to counter you on M1 issue........stranger things have happened.

That's the price you pay for turning every dvd. lmao

razormoon (reporter)
2006-06-01 23:08

Oh well...guess I'm left behind with the batch version. :(
BashratTheSneaky (administrator)
2006-08-21 17:41

I believe this IS fixed thanks to DriverPack MassStorage 6.08? Please confirm through mail (BashratTheSneaky [(AT)] gmail [(DOT)] com).

This issue should have been closed a LONG time ago, since it's not a bug in the DriverPacks BASE, but a driver issue!


- Issue History
Date Modified Username Field Change
2006-05-31 13:56 razormoon New Issue
2006-05-31 13:56 razormoon DriverPacks => all
2006-05-31 13:56 razormoon DriverPacks Method => 2
2006-05-31 13:56 razormoon Finishing Method => custom
2006-05-31 13:56 razormoon Installation Platform => disc (CD/DVD)
2006-05-31 13:57 razormoon File Added: DPs_BASE.log
2006-05-31 16:03 BashratTheSneaky Note Added: 0000171
2006-05-31 16:03 BashratTheSneaky Status new => assigned
2006-05-31 16:03 BashratTheSneaky Assigned To => BashratTheSneaky
2006-05-31 21:52 razormoon Note Added: 0000172
2006-05-31 21:57 razormoon Note Edited: 0000172
2006-06-01 00:21 BashratTheSneaky Note Added: 0000173
2006-06-01 08:33 razormoon File Added: hwids.txt
2006-06-01 08:33 razormoon Note Added: 0000175
2006-06-01 15:05 razormoon Note Added: 0000178
2006-06-01 15:11 BashratTheSneaky Note Added: 0000179
2006-06-01 17:05 razormoon Note Added: 0000180
2006-06-01 17:14 BashratTheSneaky Note Added: 0000181
2006-06-01 17:36 razormoon Note Added: 0000182
2006-06-01 17:37 razormoon Note Edited: 0000182
2006-06-01 23:08 razormoon Note Added: 0000184
2006-08-21 17:41 BashratTheSneaky Destination OS Platform => wnt5_x86-32 (applies to all OSes of this platform)
2006-08-21 17:41 BashratTheSneaky Status assigned => closed
2006-08-21 17:41 BashratTheSneaky Note Added: 0000472
2006-08-21 17:41 BashratTheSneaky Resolution open => fixed

Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker