Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000169DriverPacks BASEDPs Finisherpublic2006-08-12 03:102006-08-15 18:37
Assigned ToBashratTheSneaky 
PlatformOSOS Version
Product Version6.08.1 
Target VersionFixed in Version 
Summary0000169: Cannot copy 3rd Party Driver files
DescriptionI get an error message stating that the DP Base can't copy the 3rd party divers. But I didn't select to use 3rd party drivers. If I throw 1 or more 3rd party driverpacks into the 3rd party directory then slipstreaming goes fine... but I do not have 3rd party selected and it adds the 3rd party drivers to the disk.
Additional InformationI was using API mode with Windows XP PowerPacker.
TagsNo tags attached.
Destination OS Platformwnt5_x86-32 (Windows XP)
Installation Platformdisc (CD/DVD)
DriverPacksChipset, CPU, Graphics A, Graphics B, Graphics C, LAN, MassStorage, Sound A, Sound B, WLAN
DriverPacks Method2
DriverPacks Finisher MethodRunOnceEx
Attached Fileslog file icon DPs_BASE.log [^] (2,158 bytes) 2006-08-13 13:18
? file icon DPs_BASE.ini [^] (1,233 bytes) 2006-08-13 13:18
? file icon mySettings.ini [^] (1,575 bytes) 2006-08-13 13:18

- Relationships
has duplicate 0000182resolvedBashratTheSneaky When set DriverPacks="all", then error occurs while trying to slipstream 3rd party DriverPacks, which don't exist 

-  Notes
BashratTheSneaky (administrator)
2006-08-12 06:48

Please post your DPs_BASE.log.

Strange that this issue kept unnoticed during the betatesting...
Siginet (developer)
2006-08-12 17:22
edited on: 2006-08-13 13:17

<originally the files were posted here, but I (BashratTheSneaky, admin) have saved them in their original files and uploaded them, which has a better overview>

BashratTheSneaky (administrator)
2006-08-13 16:20

I'm unable to reproduce this! I tried at least twenty times, with different circumstances, but I did not succeed. Can you reproduce it?
Siginet (developer)
2006-08-13 21:49

hmmm... I was only able to get it to have an issue in api mode.

I do notice that the first time I tried to slipstream I Selected All DPs. 3rd party DPs was disabled because none existed. That was when I got the error the first time. So I decided to change the seetting to manually select all of them except 3rd party (Which was disabled anyways). But I noticed that the DPs_BASE.ini still shows "ALL" selected. So there may be an issue with selecting all... and if I try to unselect all and select them manually it doesn't change.

I'll try again. I'll delete all of my settings files and try to recreate the issue.
Siginet (developer)
2006-08-13 23:00

It only happens in API mode. My guess is there is a check to see if 3rd party drivers is set to "no". But not if it is blank.
BashratTheSneaky (administrator)
2006-08-15 18:37

See #185 for solution.

- Issue History
Date Modified Username Field Change
2006-08-12 03:10 Siginet New Issue
2006-08-12 03:10 Siginet Status new => assigned
2006-08-12 03:10 Siginet Assigned To => BashratTheSneaky
2006-08-12 03:10 Siginet Destination OS Platform => wnt5_x86-32 (Windows XP)
2006-08-12 03:10 Siginet Installation Platform => disc (CD/DVD)
2006-08-12 03:10 Siginet DriverPacks => Chipset, CPU, Graphics A, Graphics B, Graphics C, LAN, MassStorage, Sound A, Sound B, WLAN
2006-08-12 03:10 Siginet DriverPacks Method => 2
2006-08-12 03:10 Siginet DriverPacks Finisher Method => RunOnceEx
2006-08-12 06:48 BashratTheSneaky Note Added: 0000355
2006-08-12 06:49 BashratTheSneaky Status assigned => feedback
2006-08-12 17:22 Siginet Note Added: 0000356
2006-08-13 13:17 BashratTheSneaky Note Edited: 0000356
2006-08-13 13:18 BashratTheSneaky File Added: DPs_BASE.log
2006-08-13 13:18 BashratTheSneaky File Added: DPs_BASE.ini
2006-08-13 13:18 BashratTheSneaky File Added: mySettings.ini
2006-08-13 16:20 BashratTheSneaky Note Added: 0000367
2006-08-13 21:49 Siginet Note Added: 0000371
2006-08-13 23:00 Siginet Note Added: 0000372
2006-08-15 18:08 BashratTheSneaky Relationship added has duplicate 0000182
2006-08-15 18:37 BashratTheSneaky Status feedback => closed
2006-08-15 18:37 BashratTheSneaky Note Added: 0000402
2006-08-15 18:37 BashratTheSneaky Resolution open => fixed

Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker