MantisBT - DriverPacks BASE
View Issue Details
0000169DriverPacks BASEDPs Finisherpublic2006-08-12 03:102006-08-15 18:37
wnt5_x86-32 (Windows XP)
disc (CD/DVD)
Chipset, CPU, Graphics A, Graphics B, Graphics C, LAN, MassStorage, Sound A, Sound B, WLAN
0000169: Cannot copy 3rd Party Driver files
I get an error message stating that the DP Base can't copy the 3rd party divers. But I didn't select to use 3rd party drivers. If I throw 1 or more 3rd party driverpacks into the 3rd party directory then slipstreaming goes fine... but I do not have 3rd party selected and it adds the 3rd party drivers to the disk.
I was using API mode with Windows XP PowerPacker.
No tags attached.
has duplicate 0000182resolved BashratTheSneaky When set DriverPacks="all", then error occurs while trying to slipstream 3rd party DriverPacks, which don't exist 
log DPs_BASE.log (2,158) 2006-08-13 13:18
? DPs_BASE.ini (1,233) 2006-08-13 13:18
? mySettings.ini (1,575) 2006-08-13 13:18
Issue History
2006-08-12 03:10SiginetNew Issue
2006-08-12 03:10SiginetStatusnew => assigned
2006-08-12 03:10SiginetAssigned To => BashratTheSneaky
2006-08-12 03:10SiginetDestination OS Platform => wnt5_x86-32 (Windows XP)
2006-08-12 03:10SiginetInstallation Platform => disc (CD/DVD)
2006-08-12 03:10SiginetDriverPacks => Chipset, CPU, Graphics A, Graphics B, Graphics C, LAN, MassStorage, Sound A, Sound B, WLAN
2006-08-12 03:10SiginetDriverPacks Method => 2
2006-08-12 03:10SiginetDriverPacks Finisher Method => RunOnceEx
2006-08-12 06:48BashratTheSneakyNote Added: 0000355
2006-08-12 06:49BashratTheSneakyStatusassigned => feedback
2006-08-12 17:22SiginetNote Added: 0000356
2006-08-13 13:17BashratTheSneakyNote Edited: 0000356
2006-08-13 13:18BashratTheSneakyFile Added: DPs_BASE.log
2006-08-13 13:18BashratTheSneakyFile Added: DPs_BASE.ini
2006-08-13 13:18BashratTheSneakyFile Added: mySettings.ini
2006-08-13 16:20BashratTheSneakyNote Added: 0000367
2006-08-13 21:49SiginetNote Added: 0000371
2006-08-13 23:00SiginetNote Added: 0000372
2006-08-15 18:08BashratTheSneakyRelationship addedhas duplicate 0000182
2006-08-15 18:37BashratTheSneakyStatusfeedback => closed
2006-08-15 18:37BashratTheSneakyNote Added: 0000402
2006-08-15 18:37BashratTheSneakyResolutionopen => fixed

2006-08-12 06:48   
Please post your DPs_BASE.log.

Strange that this issue kept unnoticed during the betatesting...
2006-08-12 17:22   
(edited on: 2006-08-13 13:17)
<originally the files were posted here, but I (BashratTheSneaky, admin) have saved them in their original files and uploaded them, which has a better overview>

2006-08-13 16:20   
I'm unable to reproduce this! I tried at least twenty times, with different circumstances, but I did not succeed. Can you reproduce it?
2006-08-13 21:49   
hmmm... I was only able to get it to have an issue in api mode.

I do notice that the first time I tried to slipstream I Selected All DPs. 3rd party DPs was disabled because none existed. That was when I got the error the first time. So I decided to change the seetting to manually select all of them except 3rd party (Which was disabled anyways). But I noticed that the DPs_BASE.ini still shows "ALL" selected. So there may be an issue with selecting all... and if I try to unselect all and select them manually it doesn't change.

I'll try again. I'll delete all of my settings files and try to recreate the issue.
2006-08-13 23:00   
It only happens in API mode. My guess is there is a check to see if 3rd party drivers is set to "no". But not if it is blank.
2006-08-15 18:37   
See #185 for solution.