Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000404DriverPacks BASEDPs BASE misc.public2007-11-01 01:202007-11-29 03:52
Assigned ToBashratTheSneaky 
PlatformOSOS Version
Product Version7.04 
Target VersionFixed in Version 
Summary0000404: ritcal error during slipstream
DescriptionCould not copy Intel Chipset drivers' .inf files from \$OEM$\$1\D\C\I\xp\ to \$OEM$\$$\INF.
Additional InformationIt 's normal because the source directory is not good

Not good: \$OEM$\$1\D\C\I\xp\
Goog: \$OEM$\$1\D\D\C\I\xp\
TagsNo tags attached.
Destination OS Platformwnt5_x86-32 (Windows XP)
Installation Platformdisc (CD/DVD)
DriverPacks Method2
DriverPacks Finisher MethodRunOnceEx
Attached Fileslog file icon DPs_BASE.log [^] (5,704 bytes) 2007-11-01 01:20

- Relationships

-  Notes
BashratTheSneaky (administrator)
2007-11-06 16:33

Actually the path it tries to access is the good one. The one you describe is the bad one. Did you modify DP Chipset?
Liberty57p (reporter)
2007-11-07 00:47

NO i change nothing
I copy all our dp files in one directory G:\ISO\Drivers
My XP directory is in G:\ISO\WXPVOL_EN
i executed the DPs_base.exe and i receive this erroe when i slipstream
porkpie (reporter)
2007-11-14 08:48

Have the same problem. My first time using this tool, have changed
nothing on the DP Chipset download

XP is in C:\XPCD

Install platform: Disc
Driver Packs 2 slipstream: Chipset 7.10.1 Graphics B 7.10 Lan 7.10.1
and Sound 7.10.1, all download today from your site
Slipstream method:1
Finisher: RunOnceEx and also tried GUIRunOnce

From here, have tried with Disable KTD and Enable KTD for All and with QSC
Disabled, but guess it does not even get this far.

Same error message:

Could not copy Intel Chipset drivers' .inf files from \$OEM$\$1\D\C\I\xp\ to \$OEM$\$$\INF.
porkpie (reporter)
2007-11-15 07:46

Have been looking around and I also see a \$OEM$\$1\D\D\C\I\xp\ in my
XP CD Dir.

Its trying to access \$OEM$\$1\D\C\I\xp\ but it can't because DriverPackbase
has made the dir \$OEM$\$1\D\D\C\I\xp\ one D too many
porkpie (reporter)
2007-11-16 08:11

Seems to be my bad, working now.

Changed QSC to "enable" so that it matches Slipstream Method 1
and it works fine now

- Issue History
Date Modified Username Field Change
2007-11-01 01:20 Liberty57p New Issue
2007-11-01 01:20 Liberty57p Status new => assigned
2007-11-01 01:20 Liberty57p Assigned To => BashratTheSneaky
2007-11-01 01:20 Liberty57p File Added: DPs_BASE.log
2007-11-01 01:20 Liberty57p Destination OS Platform => wnt5_x86-32 (Windows XP)
2007-11-01 01:20 Liberty57p Installation Platform => disc (CD/DVD)
2007-11-01 01:20 Liberty57p DriverPacks => all
2007-11-01 01:20 Liberty57p DriverPacks Method => 2
2007-11-01 01:20 Liberty57p DriverPacks Finisher Method => RunOnceEx
2007-11-06 16:33 BashratTheSneaky Note Added: 0000705
2007-11-07 00:47 Liberty57p Note Added: 0000707
2007-11-14 08:48 porkpie Note Added: 0000708
2007-11-15 07:46 porkpie Note Added: 0000709
2007-11-16 08:11 porkpie Note Added: 0000710
2007-11-29 03:52 BashratTheSneaky Status assigned => closed
2007-11-29 03:52 BashratTheSneaky Resolution open => fixed

Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker