Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000202DriverPacks BASEDPs Finisherpublic2006-08-18 17:002006-08-21 17:49
Assigned ToBashratTheSneaky 
PlatformOSOS Version
Product Version6.08.3 
Target VersionFixed in Version 
Summary0000202: BAD_POOL_CALLER on Intel D975XBX Mobo
DescriptionI only slipstreamed Mass Storage drivers with TXT mode into the XPSP2 setup files.
When I run the setup, right after "Starting Windows Setup" message, I receive BSOD BAD_POOL_CALLER. I've tried method 1 and 2, turned off and on KTD as well as QuickCache settings. They all led to same result.
Additional InformationIntel D975XBX Motherboard
SATA Chipset IC7HR
Corsair 1GB DDR2 PC64200C4
TagsNo tags attached.
Destination OS Platformwnt5_x86-32 (Windows XP)
Installation Platformdisc (CD/DVD)
DriverPacks Method1, 2
DriverPacks Finisher MethodGUIRunOnce, RunOnceEx
Attached Files? file icon save_hwids.exe [^] (92,425 bytes) 2006-08-18 18:17

- Relationships

-  Notes
sovereignty68 (reporter)
2006-08-18 17:04
edited on: 2006-08-18 17:05

I have old version of slipstreamed setup CD and it worked flawlessly. I don't recall which version of DP I used on the older CD. Right now I'm using original XP setup CD to install the OS, and also no problem so far....

BashratTheSneaky (administrator)
2006-08-18 17:05

Please post the HWID of your mass storage controller. It may not be very easy, since you cannot boot into it. Do you know how to get it?
sovereignty68 (reporter)
2006-08-18 17:13

No... I don't know how to get it. Greatly appreciated if you can instruct me. Thanks.
shaz (reporter)
2006-08-18 18:16

I have uploaded the "save_hwids.exe". With this file you can get your HWID.

Extract "save_hwids.exe". Run "save_hwids.cmd".

This will create a file name "hwids.txt". You can upload the "hwids" file here.
BashratTheSneaky (administrator)
2006-08-19 15:28

I need something else too, perhaps equally important: I need the ENTIRE error code! Check this reference at MSDN to see why: [^]

I think I'll have to try to get in touch with Intel to report this as a bug. But I need you to post your HWID and the entire error code! It won't get solved sooner, I'm afraid.
BashratTheSneaky (administrator)
2006-08-19 15:48

Contacted Intel to try to get in touch with their driver developers.

Don't forget to send me that info I need!
sovereignty68 (reporter)
2006-08-19 19:47

Here's HWIDS, I will post the Errors soon. Thanks.
PCI devices
PCI\VEN_1002&DEV_7249&SUBSYS_0B121002&REV_00\4&A731289&0&0018: Radeon X1900 Series
PCI\VEN_1002&DEV_7249&SUBSYS_0D021002&REV_00\4&16020E22&0&0008: Radeon X1900 CrossFire Edition
PCI\VEN_1002&DEV_7269&SUBSYS_0B131002&REV_00\4&A731289&0&0118: Radeon X1900 Series Secondary
PCI\VEN_1002&DEV_7269&SUBSYS_0D031002&REV_00\4&16020E22&0&0108: Radeon X1900 CrossFire Edition Secondary
PCI\VEN_104C&DEV_8024&SUBSYS_58428086&REV_00\4&1E46F438&0&20F0: Texas Instruments OHCI Compliant IEEE 1394 Host Controller
PCI\VEN_1102&DEV_0005&SUBSYS_00221102&REV_00\4&1E46F438&0&10F0: Creative SB X-Fi
PCI\VEN_8086&DEV_109A&SUBSYS_30A58086&REV_00\4&261E705A&0&00E5: Intel(R) PRO/1000 PL Network Connection
PCI\VEN_8086&DEV_244E&SUBSYS_00000000&REV_E1\3&61AAA01&0&F0 : Intel(R) 82801 PCI Bridge - 244E
PCI\VEN_8086&DEV_277A&SUBSYS_00000000&REV_00\3&61AAA01&0&18 : Intel(R) 975X PCI Express Root Port ?277A
PCI\VEN_8086&DEV_277C&SUBSYS_00000000&REV_00\3&61AAA01&0&00 : Intel(R) 975X Memory Controller Hub - 277C
PCI\VEN_8086&DEV_277D&SUBSYS_00000000&REV_00\3&61AAA01&0&08 : Intel(R) 975X PCI Express Root Port ?277D
PCI\VEN_8086&DEV_27B0&SUBSYS_00000000&REV_01\3&61AAA01&0&F8 : Intel(R) 82801GH (ICH7DH) LPC Interface Controller - 27B0
PCI\VEN_8086&DEV_27C3&SUBSYS_58428086&REV_01\3&61AAA01&0&FA : Intel(R) 82801GR/GH SATA RAID Controller
PCI\VEN_8086&DEV_27C8&SUBSYS_58428086&REV_01\3&61AAA01&0&E8 : Intel(R) 82801G (ICH7 Family) USB Universal Host Controller - 27C8
PCI\VEN_8086&DEV_27C9&SUBSYS_58428086&REV_01\3&61AAA01&0&E9 : Intel(R) 82801G (ICH7 Family) USB Universal Host Controller - 27C9
PCI\VEN_8086&DEV_27CA&SUBSYS_58428086&REV_01\3&61AAA01&0&EA : Intel(R) 82801G (ICH7 Family) USB Universal Host Controller - 27CA
PCI\VEN_8086&DEV_27CB&SUBSYS_58428086&REV_01\3&61AAA01&0&EB : Intel(R) 82801G (ICH7 Family) USB Universal Host Controller - 27CB
PCI\VEN_8086&DEV_27CC&SUBSYS_58428086&REV_01\3&61AAA01&0&EF : Intel(R) 82801G (ICH7 Family) USB2 Enhanced Host Controller - 27CC
PCI\VEN_8086&DEV_27D0&SUBSYS_00000000&REV_01\3&61AAA01&0&E0 : Intel(R) 82801G (ICH7 Family) PCI Express Root Port - 27D0
PCI\VEN_8086&DEV_27DA&SUBSYS_58428086&REV_01\3&61AAA01&0&FB : Intel(R) 82801G (ICH7 Family) SMBus Controller - 27DA
PCI\VEN_8086&DEV_27DF&SUBSYS_58428086&REV_01\3&61AAA01&0&F9 : Intel(R) 82801G (ICH7 Family) Ultra ATA Storage Controllers - 27DF
PCI\VEN_8086&DEV_27E0&SUBSYS_00000000&REV_01\3&61AAA01&0&E4 : Intel(R) 82801GR/GH/GHM (ICH7 Family) PCI Express Root Port - 27E0
PCI\VEN_8086&DEV_27E2&SUBSYS_00000000&REV_01\3&61AAA01&0&E5 : Intel(R) 82801GR/GH/GHM (ICH7 Family) PCI Express Root Port - 27E2
23 matching device(s) found.
USB devices
USB\ROOT_HUB\4&155B46E6&0 : USB Root Hub
USB\ROOT_HUB\4&29635F61&0 : USB Root Hub
USB\ROOT_HUB\4&3AED8818&0 : USB Root Hub
USB\ROOT_HUB\4&3D11E2F&0 : USB Root Hub
USB\ROOT_HUB20\4&BB0857B&0 : USB Root Hub
USB\VID_0000&PID_0000\6&C6C7F3&0&4 : Unknown Device
USB\VID_046D&PID_08C2\6&C6C7F3&0&2 : Logitech USB Camera (PTZ)
USB\VID_046D&PID_08C2&MI_00\7&B6653EA&2&0000 : Logitech QuickCam PTZ
USB\VID_046D&PID_08C2&MI_01\7&B6653EA&2&0001 : Logitech Microphone (PTZ)
USB\VID_046D&PID_0B02\5&251D4957&0&2 : Generic USB Hub
USB\VID_046D&PID_C51A\5&22C847B6&0&1 : USB Composite Device
USB\VID_046D&PID_C51A&MI_00\6&1C721B3C&0&0000 : USB Human Interface Device
USB\VID_046D&PID_C51A&MI_01\6&1C721B3C&0&0001 : USB Human Interface Device
USB\VID_046D&PID_C709\000761410696 : Bluetooth wireless hub
USB\VID_046D&PID_C70A\000761410696 : USB Human Interface Device
USB\VID_046D&PID_C70E\000761410696 : USB Human Interface Device
USB\VID_04A9&PID_265E\2251M1201630 : USB Composite Device
USB\VID_04A9&PID_265E&MI_00\7&5CB1E68&0&0000 : Canon MF5750
USB\VID_04A9&PID_265E&MI_01\7&5CB1E68&0&0001 : USB Printing Support
USB\VID_04A9&PID_265E&MI_02\7&5CB1E68&0&0002 : USB Printing Support
USB\VID_050D&PID_0237\5&261A4AD&0&4 : Generic USB Hub
USB\VID_05E3&PID_070E\000000000145 : USB Mass Storage Device
USB\VID_13FE&PID_1A00\07670A935C3F : USB Mass Storage Device
USBPRINT\CANONMF5750\8&29661697&0&USB001 : Canon MF5700 Series
USBPRINT\CANONMF5750_(FAX)\8&FB68CE&0&USB002 : Canon MF5700 Series (FAX)
30 matching device(s) found.
sovereignty68 (reporter)
2006-08-19 20:08

Here's the entire error message


STOP: 0x000000C2 (0x00000007,0x00000CD4,0x020A0004,0x86E09808)
BashratTheSneaky (administrator)
2006-08-21 17:49

This isn't a bug in the DriverPacks BASE, but in an Intel driver. Please continue the discussion of this problem in the forum (but link back here for the alredy posted information).

Probably it will only be solved by a driver update of Intel, I'm afraid. My only suggestion left is that you NOT use 'DriverPack MassStorage text mode'. Slipstream the driver you've got with your motherboard into your install CD with nLite. That might be a working, temporary solution.

I did get in touch with an Intel Linux driver developer, but he says he doesn't have the slightest clue on how to get the contact info of Intel Windows driver developers. Seems odd, but it's the truth... I'll try to get a contact through the main site, then.

- Issue History
Date Modified Username Field Change
2006-08-18 17:00 sovereignty68 New Issue
2006-08-18 17:00 sovereignty68 Status new => assigned
2006-08-18 17:00 sovereignty68 Assigned To => BashratTheSneaky
2006-08-18 17:00 sovereignty68 Destination OS Platform => wnt5_x86-32 (Windows XP)
2006-08-18 17:00 sovereignty68 Installation Platform => disc (CD/DVD)
2006-08-18 17:00 sovereignty68 DriverPacks => MassStorage
2006-08-18 17:00 sovereignty68 DriverPacks Method => 1, 2
2006-08-18 17:00 sovereignty68 DriverPacks Finisher Method => GUIRunOnce, RunOnceEx
2006-08-18 17:04 sovereignty68 Note Added: 0000418
2006-08-18 17:05 sovereignty68 Note Edited: 0000418
2006-08-18 17:05 BashratTheSneaky Note Added: 0000419
2006-08-18 17:13 sovereignty68 Note Added: 0000421
2006-08-18 18:16 shaz Note Added: 0000423
2006-08-18 18:17 shaz File Added: save_hwids.exe
2006-08-19 15:28 BashratTheSneaky Note Added: 0000442
2006-08-19 15:48 BashratTheSneaky Note Added: 0000443
2006-08-19 15:48 BashratTheSneaky Status assigned => feedback
2006-08-19 19:47 sovereignty68 Note Added: 0000445
2006-08-19 20:08 sovereignty68 Note Added: 0000446
2006-08-21 17:49 BashratTheSneaky Status feedback => closed
2006-08-21 17:49 BashratTheSneaky Note Added: 0000474
2006-08-21 17:49 BashratTheSneaky Resolution open => fixed

Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker