Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000207DriverPacks BASEDPs Finisherpublic2006-08-19 08:292006-08-21 18:36
Assigned ToBashratTheSneaky 
PlatformOSOS Version
Product Version6.08.3 
Target VersionFixed in Version6.08.5 
Summary0000207: ATI Catalyst Control Center installed but not working, due to typo's in DPsFnshr.ini
DescriptionATI Catalyst Control Center not woking at all. ATI drivers install thoe.
TagsNo tags attached.
Destination OS Platformwnt5_x86-32 (Windows XP)
Installation Platformdisc (CD/DVD)
DriverPackscombination (specify in description), Chipset, CPU, Graphics A, LAN, MassStorage, Sound A
DriverPacks Method2
DriverPacks Finisher MethodGUIRunOnce
Attached Files? file icon DPsFnshr.ini [^] (14,210 bytes) 2006-08-19 08:29
log file icon DPsFnshr.log [^] (12,048 bytes) 2006-08-19 08:29
? file icon AnyC00001.BMP [^] (1,355,070 bytes) 2006-08-19 08:58
jpg file icon screen shot2.jpg [^] (92,218 bytes) 2006-08-19 09:09

- Relationships

-  Notes
BashratTheSneaky (administrator)
2006-08-19 08:48

According to the log, it has been installed succesfully. Are you sure it isn't installed?

2006-08-19 22:34:31 : <EXEC> Executing all commands (4) for exception [wnt5_x86-32__0001__D-G-A-1].
2006-08-19 22:34:31 : <EXEC> Executing command 1 of 4: "%DPSROOT%\D\G\A\1\ATICCC.exe -y -o"%DPSTMP%""
2006-08-19 22:34:37 : <EXEC> No STDOUT output occurred.
2006-08-19 22:34:38 : <EXEC> Executing command 2 of 4: "msiexec /i "%DPSTMP%\ISScript9.Msi" /qn /norestart"
2006-08-19 22:34:54 : <EXEC> No STDOUT output occurred.
2006-08-19 22:34:55 : <EXEC> Executing command 3 of 4: "msiexec /i "%DPSTMP%\ATICCC.msi" /qn /norestart"
2006-08-19 22:35:09 : <EXEC> No STDOUT output occurred.
2006-08-19 22:35:09 : <EXEC> Executing command 4 of 4: "rd /s /q "%DPSTMP%""
2006-08-19 22:35:09 : <EXEC> No STDOUT output occurred.
wrx (reporter)
2006-08-19 09:00

its installed, but the it dosent work (i added apic)
BashratTheSneaky (administrator)
2006-08-19 09:07

Well, if it is installed, then it isn't a bug. If it's installed, it can only be installed correctly, unless there's a bug in the CCC.

So may I ask you to reboot and verify that the problem persists? Could you also tell me if you have ever made a successful installation of the CCC on this particular system?
wrx (reporter)
2006-08-19 09:16
edited on: 2006-08-19 09:21

Not not with the RAID setup base 6.06.1 was ok everythink was fine apart from ati ccc was not installed only the drivers got installed but the system worked fine. the funny thing is if i get ride of the raid everythink works great....time to switch to nVidia GPU by the sounds ;)

i also add another screen shot and rebooting does nothing still act's the same..

ps thanks 4 ur help

BashratTheSneaky (administrator)
2006-08-19 09:26


That is strange indeed. So if you use a RAID setup on this SAME system, then the ATI CCC works fine? Just to verify that I have not misunderstood you
wrx (reporter)
2006-08-19 09:54

sorry in 6.06.1 everythink worked fine, apart from the ati CCC did not install on raid or single drive ...

on 6.08.3 ati ccc worked great just had system hang at shut down with raid setup but with single drive everythink worked great, shutdown in like 20sec (somethink like that)....

with the nightly ati ccc installed, but not workin and system hangs at shut down
but i have not tryed this version on a single drive yet. if you want i can..

  yeah i know it sounds dum hay. no one else has had the problem.......:(

FYI every time i install on a single drive im using one of the drive's out of the raid, and not a different drive..
BashratTheSneaky (administrator)
2006-08-21 18:35

Well, this is not an issue in my code, but an issue on your specific system. I'd recommend to retry with a new install disc, with no other modifications than only the DriverPacks. If the problem THEN still persists, you should post it in the forum.


Just before clicking the 'Add Note' button, I noticed that 2 commands are quoted incorrectly, which could have caused it. Try out 6.08.5, which will be online very soon now, it's fixed there!

- Issue History
Date Modified Username Field Change
2006-08-19 08:29 wrx New Issue
2006-08-19 08:29 wrx Status new => assigned
2006-08-19 08:29 wrx Assigned To => BashratTheSneaky
2006-08-19 08:29 wrx File Added: DPsFnshr.ini
2006-08-19 08:29 wrx Destination OS Platform => wnt5_x86-32 (Windows XP)
2006-08-19 08:29 wrx Installation Platform => disc (CD/DVD)
2006-08-19 08:29 wrx DriverPacks => combination (specify in description), Chipset, CPU, Graphics A, LAN, MassStorage, Sound A
2006-08-19 08:29 wrx DriverPacks Method => 2
2006-08-19 08:29 wrx DriverPacks Finisher Method => GUIRunOnce
2006-08-19 08:29 wrx File Added: DPsFnshr.log
2006-08-19 08:48 BashratTheSneaky Note Added: 0000426
2006-08-19 08:48 BashratTheSneaky Status assigned => feedback
2006-08-19 08:58 wrx File Added: AnyC00001.BMP
2006-08-19 09:00 wrx Note Added: 0000428
2006-08-19 09:07 BashratTheSneaky Note Added: 0000429
2006-08-19 09:09 wrx File Added: screen shot2.jpg
2006-08-19 09:16 wrx Note Added: 0000430
2006-08-19 09:17 wrx Note Edited: 0000430
2006-08-19 09:21 wrx Note Edited: 0000430
2006-08-19 09:26 BashratTheSneaky Note Added: 0000431
2006-08-19 09:54 wrx Note Added: 0000433
2006-08-21 18:35 BashratTheSneaky Status feedback => resolved
2006-08-21 18:35 BashratTheSneaky Fixed in Version => 6.08.5
2006-08-21 18:35 BashratTheSneaky Resolution open => fixed
2006-08-21 18:35 BashratTheSneaky Note Added: 0000477
2006-08-21 18:36 BashratTheSneaky Category feature => DriverPacks Finisher
2006-08-21 18:36 BashratTheSneaky Summary [NIGHTLY] DriverPacks BASE 20060819.6084.622 => ATI Catalyst Control Center installed but not working, due to typo's in DPsFnshr.ini

Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker