MantisBT - DriverPacks BASE
View Issue Details
0000148DriverPacks BASEslipstreamerpublic2006-08-10 17:422006-08-19 15:17
6.07 rc7 
wnt5_x86-32 (Windows XP)
disc (CD/DVD)
0000148: MassStorage_603.1 Crashing
I'm using KTD and getting the attached error when slipstreaming.
LOG(part of):
2006-08-10 15:37:12 : <SLIP> Copied DriverPacks to \OEM.
2006-08-10 15:37:12 : <SLIP> English (RyanVM's) UpdatePack detected: no HDA hotfix will be slipstreamed.
2006-08-10 15:37:17 : <SLIP> Extracted DriverPack MassStorage to a temporary working directory.
2006-08-10 15:37:18 : <CRIT> Failed to CAB compress W:\Unattended.XP\DriverPacks607rc7_KTD\tmp\DPMtmp\D\M\3\1\O\3WAREDRV.sys to W:\Unattended.XP\PowerPacker\WXPsp2_RVM14_DPtest\I386\3ware9k.sy_.
No tags attached.
? Error.bmp (278,622) 2006-08-10 17:42
? DPs_BASE.ini (1,815) 2006-08-11 11:49
Issue History
2006-08-10 17:42vccNew Issue
2006-08-10 17:42vccStatusnew => assigned
2006-08-10 17:42vccAssigned To => BashratTheSneaky
2006-08-10 17:42vccFile Added: Error.bmp
2006-08-10 17:42vccDestination OS Platform => wnt5_x86-32 (Windows XP)
2006-08-10 17:42vccInstallation Platform => disc (CD/DVD)
2006-08-10 17:42vccDriverPacks => MassStorage
2006-08-10 17:42vccDriverPacks Method => 2
2006-08-10 17:42vccDriverPacks Finisher Method => RunOnceEx
2006-08-11 04:19BashratTheSneakyNote Added: 0000333
2006-08-11 04:19BashratTheSneakyStatusassigned => feedback
2006-08-11 11:49vccFile Added: DPs_BASE.ini
2006-08-11 12:03vccNote Added: 0000337
2006-08-11 12:05vccNote Edited: 0000337
2006-08-11 18:45vccNote Added: 0000345
2006-08-19 15:17BashratTheSneakyStatusfeedback => closed
2006-08-19 15:17BashratTheSneakyNote Added: 0000439
2006-08-19 15:17BashratTheSneakyResolutionopen => fixed

2006-08-11 04:19   
Can you reproduce this issue? I think this is an isolated case...
2006-08-11 12:03   
(edited on: 2006-08-11 12:05)
Thank you for getting back to me (this is the third time I am writing this note, once was my idiotic mistake of uploading a file before Adding my Note. Second time the site said it wasn't available. Now I'm going to make sure I do a copy before trying to add.)
Yes, I am able to reproduce the error. For troubleshooting, I have copied everything over to a VMWare machine and started from running the DP_Base.exe program (I deleted my existing ini.) I tried both the RyanVM version i386 I made and a clean Windows XP Pro w/SP2 and receive the same error during the Slipstream process.
I am also posting another bug. After removing the MassStorage pack I receive another error during the RunOnceEx section of setup on a PC.
Thanks for all your work, it is greatly appreciated. Please let me know if you need anything more from me.

2006-08-11 18:45   
What can I say man, "You're awesome!" I did not get the error after downloading version 6.08 with the new driverpacks.
2006-08-19 15:17   
Was user error.