MantisBT - DriverPacks BASE
View Issue Details
0000224DriverPacks BASEslipstreamerpublic2006-08-23 07:562006-09-16 06:14
6.09 b2 
wnt5_x86-32 (Windows XP)
disc (CD/DVD)
0000224: M1, no QSC: Could not copy Intel Chipset drivers' .inf files
Critical Error: Could not copy Intel Chipset drivers' .inf files from \$OEM$\$1\D\C\I\xp\ to \$OEM$\$$\INF.

When running Method 1
; disc/bartpe/multibootDisc
instPlatform = "disc"
; trailing backslash is allowed, but not necessary
location = "C:\Winxp2"
; none/all/select, if select, specify them below, if not specified: all
DriverPacks = "all"
; 1/2, method to install the DriverPacks, if not specified: 2
DPsMethod = "1"
; GUIRunOnce/RunOnceEx/custom, if not specified: GUIRunOnce
finisherMethod = "GUIRunOnce"

; this section is optional!
; none/all/select/paths/patterns, enable or disable Keep The Drivers (KTD) , if not specified: none
KTD = "all"
; <path>, to specify a custom KTD cache location, if not specified: default (%SystemRoot%\DriverPacks)
KTDlocation = "%SystemRoot%\DriverPacks"
; yes/no, enable or disable QuickStream Cache (QSC), if not specified: yes
QSC = "no"

; this section is optional!
; CCC/CCP, use ATI Catalyst Control Center or ATI Catalyst Control Panel (only relevant when slipstreaming DriverPack Graphics A)
ATI_cpl = "CCP"
No tags attached.
Issue History
2006-08-23 07:56dbaptistaNew Issue
2006-08-23 07:56dbaptistaStatusnew => assigned
2006-08-23 07:56dbaptistaAssigned To => BashratTheSneaky
2006-08-23 07:56dbaptistaDestination OS Platform => wnt5_x86-32 (Windows XP)
2006-08-23 07:56dbaptistaInstallation Platform => disc (CD/DVD)
2006-08-23 07:56dbaptistaDriverPacks => Chipset
2006-08-23 07:56dbaptistaDriverPacks Method => 1
2006-08-23 07:56dbaptistaDriverPacks Finisher Method => GUIRunOnce
2006-08-25 13:19BashratTheSneakyNote Added: 0000497
2006-08-25 13:19BashratTheSneakyStatusassigned => feedback
2006-08-25 13:56BashratTheSneakyCategoryDriverPacks Finisher => slipstreamer
2006-08-25 14:31dbaptistaNote Added: 0000500
2006-08-30 01:37AmatharNote Added: 0000504
2006-08-30 06:12ckNote Added: 0000505
2006-08-31 19:58BashratTheSneakyNote Added: 0000508
2006-08-31 20:00BashratTheSneakyStatusfeedback => closed
2006-08-31 20:00BashratTheSneakyResolutionopen => no change required
2006-09-06 06:57dbaptistaStatusclosed => feedback
2006-09-06 06:57dbaptistaResolutionno change required => reopened
2006-09-06 06:57dbaptistaNote Added: 0000514
2006-09-09 16:41BashratTheSneakyNote Added: 0000519
2006-09-09 16:41BashratTheSneakyStatusfeedback => resolved
2006-09-09 16:41BashratTheSneakyResolutionreopened => fixed
2006-09-09 16:42BashratTheSneakyStatusresolved => closed
2006-09-11 07:58dbaptistaStatusclosed => feedback
2006-09-11 07:58dbaptistaResolutionfixed => reopened
2006-09-11 07:58dbaptistaNote Added: 0000528
2006-09-12 13:01BashratTheSneakyNote Added: 0000529
2006-09-13 08:42dbaptistaNote Added: 0000532
2006-09-14 17:10JBLNote Added: 0000533
2006-09-14 17:33JBLNote Added: 0000534
2006-09-15 00:39BashratTheSneakyNote Added: 0000535
2006-09-15 17:46BashratTheSneakyNote Added: 0000538
2006-09-15 18:06BashratTheSneakyStatusfeedback => resolved
2006-09-15 18:06BashratTheSneakyFixed in Version => 6.09 b2
2006-09-15 18:06BashratTheSneakyResolutionreopened => fixed
2006-09-15 18:06BashratTheSneakyNote Added: 0000539
2006-09-16 06:14BashratTheSneakySummaryCould not copy Intel Chipset drivers' .inf files => M1, no QSC: Could not copy Intel Chipset drivers' .inf files

2006-08-25 13:19   
Thing is that it's been working for most people. But it seems some (you and someone else at the bugtracker, see the relationships of this bug) and at least one other person are having troubles with it.
I've changed the copying command a bit in 6.08.6 and it *may* have fixed it. I'm not sure though. Please try it and report back!
2006-08-25 14:31   
I tried with the new 6.08.6 Base but still get an error.

Could not copy Intel Chipset driver' .inf files from:
\$OEM$\$1\D\C\I\2K3 to \$OEM$\$$\INF

The 'From' path does not exist. I show \$OEM$\$1\D\D\C\I\win2003. Notice both the extra 'D' folder and the 'win2003' instead of '2K3'.

The \$OEM$\$$\INF folder exists, but is still empty.
2006-08-30 01:37   
I have the same problem with 6.08.6
2006-08-30 06:12   
Me too. I also tried 6.08.6 with the same results.
2006-08-31 19:58   
Deeply ashamed... there's a directory structure error in the current DriverPack Chipset that causes this!!! All this worrying about this issue for nothing!

6.09 will be available for download within an hour, that will fix the problem!
2006-09-06 06:57   
Where is 6.09 to fix this issue?
2006-09-09 16:41   
It's been online ( [^]) shortly after I posted here I'd update it... ;)
2006-09-11 07:58   
I tried the new version of the Chipset DriverPack 6.09, and the file structure is still wrong.

Could not copy Intel Chipset drivers' INF files from \$OEM$\$1\D\C\I\xp to \$OEM$\$$\INF

The File Path the exists is:

There is still the double 'D' folders.
2006-09-12 13:01   
Did you modify your copy of DriverPack Chipset? Or did you modify the QuickStream Cache? Are you USING the QuickStream Cache?

There's not a bug in the structure of DriverPack Chipset, this error must be caused by something other than the DriverPack itself.
2006-09-13 08:42   
There were no modifications to any Driver Pack or QuickStream Cache.

I reran the setup using the newest 6.09b1 Base and it completed past this error fine now, but gets a new critical error near the end.

Critical Error: Could not copy bin\DPsFnshr.ini to $OEM$\$1

Posted in new Bug Report.
2006-09-14 17:10   
I am getting this error too Bashrat. Just downloaded all the new packs to get me current and I got the error...never touched a thing inside the packs.
2006-09-14 17:33   
My problem just left me when using the QSC
2006-09-15 00:39   
Thanks for the useful additional information, JBL. I think I will now be able to reproduce it.
2006-09-15 17:46   
Reproduced now.
2006-09-15 18:06   
Bug found. A typo inside every (because they're all very similar, large chunks have been copy/pasted) slipstream module for method 1. It has been kept unnoticed because very few people actually disable the QuickStream Cache.
For now, I'd suggest that you enable the QuickStream Cache. When the 6.09 final will be released, you can disable it again.