MantisBT - DriverPacks BASE
View Issue Details
0000351DriverPacks BASEDPs BASE misc.public2007-03-19 15:582007-03-22 18:57
wnt5_x86-32 (Windows XP)
disc (CD/DVD)
0000351: Could not extract DriverPack
When I begin the slipstream process I get a critical error about extracting the driverpack. I have attached my log file.
No tags attached.
log DPs_BASE.log (2,050) 2007-03-19 15:58
Issue History
2007-03-19 15:58SiknightNew Issue
2007-03-19 15:58SiknightStatusnew => assigned
2007-03-19 15:58SiknightAssigned To => BashratTheSneaky
2007-03-19 15:58SiknightFile Added: DPs_BASE.log
2007-03-19 15:58SiknightDestination OS Platform => wnt5_x86-32 (Windows XP)
2007-03-19 15:58SiknightInstallation Platform => disc (CD/DVD)
2007-03-19 15:58SiknightDriverPacks => all
2007-03-19 15:58SiknightDriverPacks Method => 1
2007-03-19 15:58SiknightDriverPacks Finisher Method => GUIRunOnce
2007-03-19 16:02SiknightNote Added: 0000637
2007-03-20 13:05SiknightNote Added: 0000638
2007-03-22 14:32BashratTheSneakyNote Added: 0000639
2007-03-22 14:32BashratTheSneakyStatusassigned => feedback
2007-03-22 14:43SiknightNote Added: 0000640
2007-03-22 18:57BashratTheSneakyStatusfeedback => closed
2007-03-22 18:57BashratTheSneakyNote Added: 0000642
2007-03-22 18:57BashratTheSneakyResolutionopen => fixed

2007-03-19 16:02   
Also, not sure if it's relevant but the updater will not work as well. It says I do not have an internet connection. I have run the program in xpsp2 compatibility mode and as administrator with the same result.
2007-03-20 13:05   
I have now also tried running this on a Windows 2003 server and Windows XP Professional machine with the same result to verify that it was not a compatibility issue with Windows Vista.
2007-03-22 14:32   
In Vista you have to run the BASE with administrator privileges (right click the executable and select "Run as..."). Strange that you have the same problem on 2003 and XP...

Perhaps DP Sound B got corrupted during the download? You can verify the archive by using the "test archive" functionality of 7-zip (, [^] free & open source). Could you please test this and reply?
2007-03-22 14:43   
You can close this.. It did turn out that I had a corrupted download of the sound driverpack. Thank you for the assistance.
2007-03-22 18:57   
No problem :)